Cannot restart A20 board if backup battery attached

Started by lagagnon, December 28, 2022, 09:55:38 pm

Previous topic - Next topic


I have the FreedomBox server using the A20-OlinuXino-LIME2 board, running the Debian Freedombox system. It all works great. Thank you!

However, I have decided I want to attach the backup battery in case of power outages. When I do that, however, the system will not restart. The small red LED shows power to the board, but there are no Ethernet cable activity lights.

I have tried the following:
1) shutdown with ssh and "sudo shutdown -h now"
2) removed power and ethernet cables, attached battery to A20 board
3) reattached ethernet and then power
4) no typical ethernet lights showing but small red board LED showed board had power
5) no response to ssh
6) tried PWR button hold for 5 seconds - no response (did this twice)
7) tried RESET button - no response
8) tried RECOVERY button - no response

The only way to get my FreedomBox back up and working was to remove the backup battery from the board pins.

Any ideas greatly appreciated...