Olinuxino get stuck after changing crystal caps

Started by Sharagim, September 15, 2019, 07:39:55 PM

Previous topic - Next topic


After I de-solderer crystal caps and solder new ones my board get stuck as below, is there any known issue for this? I changed the CPU and crystal but not solved also tried pre caps!

HTLCSPL: Serial Console Initialised
SPL: Initialising Power Block
SPL: Switching CPU clock to 24MHz XTAL
SPL: Setting auto-restart bit
SPL: Setting VDDD 25mV below DC-DC converters
SPL: Setting VDDA 25mV below DC-DC converters
SPL: Setting VDDIO 25mV below DC-DC converters
SPL: Starting 5V input detection comparator
SPL: Starting battery voltage measurement logic
SPL: Initialisating LRADC
SPL: Enabling LRADC battery measurement
SPL: LRADC channel 7 is present - configuring
SPL: LRADC channel 7 configuration complete
SPL: Configuring power source
SPL: Using default DC-DC clocksource
SPL: Pre-Configuring power block


You write Olinuxino but you do not mention why you had to change these caps nor if this is our board or your own design which you had posted similar logs in your previous posts.
If you want reasonable help you have to write all information so we can speculate.


There is most probably some buggy edge case going on here. How do you pick the RTC crystal and load caps?