Are the Shop and the E-Mail down?

Started by Solars, January 08, 2019, 02:04:51 PM

Previous topic - Next topic


Today, I tried to buy a spare part for my Teres Laptop. But in the shop, after inserting the address, there comes only "Processing" for a very long time.
And if I open the Olimex page on a new tab, there loads only the title. The menu and all content below is missing. Only after a new start of the browser, the page is normal again.

I tried to contact per email, but the mail server couldn't connected...

P.S.: My Teres Laptop does not charge anymore. The power adapter gives only 2V yet.


Did you manage to proceed? Can you send me the address in a personal message so I can check if it doesn't contain any banned characters?
Technical support and documentation manager at Olimex


Thank you. I managed to proceed. :)
I had the mail deleted already. So I can't send it to you again. But I think, there was no special characters, since I wrote it in English. (But I can't be 100% sure...)

I hope my Laptop will run again with the new power adapter. :)

EDIT: Now, with the new power adapter, my Teres-Laptop runs again. :) :) :)