Welcome, Guest

Author Topic: bridge-utils  (Read 538 times)

mimi1962

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
bridge-utils
« on: February 14, 2018, 12:07:59 AM »
hello,

i want to do a bridge behind wlan0 (wifi) and eth0.

i have installed bridge-utils
when i send the command #brctl addbr br0
the response is: add bridge failed: OPackage not installed

i use the official image with the release 17

I'm french.

best regards

Michel

JohnS

  • Hero Member
  • *****
  • Posts: 1674
  • Karma: +33/-45
Re: bridge-utils
« Reply #1 on: February 14, 2018, 01:26:57 AM »
Do you mean
add bridge failed: Package not installed

If so, did a google / web search not help you?

John

mimi1962

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
Re: bridge-utils
« Reply #2 on: February 14, 2018, 05:19:14 PM »
hello,

the response is: add bridge failed: Package not installed

In the web, I saw CONFIG_BRIDGE is not set.
I saw Config_Bridge is not set. I do not want to compile the linux?

best regards

Michel

JohnS

  • Hero Member
  • *****
  • Posts: 1674
  • Karma: +33/-45
Re: bridge-utils
« Reply #3 on: February 14, 2018, 07:12:14 PM »
If it's not in the official image then it seems you cannot do what you want without recompiling.

Maybe try another image.  armbian may have it.

John