Teres HDMI out to monitor not operational

Started by starkwether, February 15, 2018, 11:29:59 pm

Previous topic - Next topic

starkwether

February 15, 2018, 11:29:59 pm Last Edit: February 15, 2018, 11:48:01 pm by starkwether
Hello-

I built a Teres the other day and I really enjoy it. Everything has been pretty painless except that I cannot get HDMI out to a monitor. Rather, I get 'no signal'.

My cable is ok and I've tested multiple HDMI displays. No luck. Is Fn + F9 supposed to do something display related?

I am looking into x config stuff now but thought I'd see if anyonen had similar issues.

Output of xrandr --verbose is:


xrandr: Failed to get size of gamma for output default
Screen 0: minimum 1366 x 768, current 1366 x 768, maximum 1366 x 768
default connected 1366x768+0+0 (0x26c) normal (normal) 0mm x 0mm
Identifier: 0x26b
Timestamp:  36861
Subpixel:   unknown
Clones:   
CRTC:       0
CRTCs:      0
Transform:  1.000000 0.000000 0.000000
            0.000000 1.000000 0.000000
            0.000000 0.000000 1.000000
           filter:
  1366x768 (0x26c) 62.945MHz *current
        h: width  1366 start    0 end    0 total 1366 skew    0 clock  46.08KHz
        v: height  768 start    0 end    0 total  768           clock  60.00Hz


Much Thanks

LubOlimex

Thanks for the notice, HDMI out is not working currently. We are working on it.
Technical support and documentation manager at Olimex

starkwether

Thank You LubOlimex. I don't suppose a HDMI to DVI or VGA would make a difference? I'm no expert but is there anything I can do to help out?

LubOlimex

Adapter will not make a difference, it is not enabled in the software. We are working on it.
Technical support and documentation manager at Olimex


KeesZagers

I guess the HDMI output is still not working. Just installed the newest updates, but nothing on my external monitor. I would like to use the Teres to present on a beamer so I need the HDMI output. On Github I saw that someone is working on it, however did not see the real progress.

olimex


binutzu

Which image version do you mean? The latest one from Software section of the product page (ubuntu mate) from Dec 2017 does not seem to support it.