Welcome, Guest

Author Topic: A10 bad image  (Read 1371 times)

mentaldemise

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
A10 bad image
« on: June 10, 2017, 10:17:04 AM »
Hi, I got one of these boards on accident(was supposed to get a MEGA) and I've been trying to get it to boot. The Android image works on the SD cards I've tried. Armbian also works on both cards. But the A10 Debian image simply doesn't work. Uimage fails to load. I did find the hwpack and when I copied over the script.bin and uImage files and that helped a little but it still doesn't boot correctly. Is there a complete image available that I don't have to modify off-the-bat?

JohnS

  • Hero Member
  • *****
  • Posts: 1684
  • Karma: +33/-45
Re: A10 bad image
« Reply #1 on: June 10, 2017, 11:12:10 AM »
How about the wiki - see product page?
https://www.olimex.com/wiki/A10-OLinuXino-LIME

John

mentaldemise

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: A10 bad image
« Reply #2 on: June 10, 2017, 12:22:11 PM »
This is the one I was using. I download the image, use Win32DiskImager and it fails to verify every time, every drive, every card. Any other distro works though including Android. It seems the file in the torrent is broken. The direct download also doesn't work. :(

LubOlimex

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1778
  • Karma: +46/-2
Re: A10 bad image
« Reply #3 on: June 15, 2017, 10:19:08 AM »
Hey,

I tested this image https://www.olimex.com/wiki/images/4/46/A10_Lime_debian_3.4.90_release_3.torrent with an A10 board that I got from the shop. I extracted the archive and downloaded the image to the card with "Win32 Disk Imager". It seems to boot fine.

So the problem is not in the archive or the image. Probably something happened to the card or the card writer - try to reformat the card or test with another card. Note that your card must be at least 4GB of size.

Best regards,
Lub/OLIMEX
Technical support and documentation manager at Olimex