Welcome, Guest

Author Topic: A10 lime and A20 lime Problems  (Read 2606 times)

mrcotcot

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
A10 lime and A20 lime Problems
« on: October 21, 2014, 05:03:22 PM »
Hello,
i have bought 3 cards ;D
one A20 lime, one A10 Lime and one A20 Lime2

one the A20 Lime2 all work perfectly (network, HDMI ....) ;D
on the A20 Lime the network card seem be Down  :'(, i thinks a ahev tested all methods for seeing my card on my network (DHCP by nm-connection manager, modify /etc/network/interface, using the standard command (dhclient eth0 ...) place a static IP on card) i dont see the A20 Lime on my network ...

on the A10 Lime.. the probleme is different, the HDMI seem HS :'(. i don't have serial debug  cable for test the Boot Up. like the HDMI is off, i cant start the Network service, and i do'nt acces to my card with SSH

i have write to the support@olimex but i do'nt have response
i have two question
have you an image with a networking DHCP service already up for my A10-Lime
and an image with a valide configuration for finish to test my A20 lime

Thanks...
have a goods days

JohnS

  • Hero Member
  • *****
  • Posts: 1718
  • Karma: +33/-47
Re: A10 lime and A20 lime Problems
« Reply #1 on: October 21, 2014, 06:09:46 PM »
You need a debugging cable or you're just working blind.  They're almost free on ebay.

The hard way is to figure out - without it - what is going on.

John
« Last Edit: October 21, 2014, 06:11:34 PM by JohnS »

mrcotcot

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
Re: A10 lime and A20 lime Problems
« Reply #2 on: October 22, 2014, 09:08:46 AM »
ok i go to buy this "f.ck..g" cable today.
i thinks is a good way for my A10...

but for my A20, i can configure it whith a normal screen and keyboard...and ... the  network is already down.

more thanks john

have you just one good image (HDMI + network DHCP) for my A20_lime, i want test it ...

JohnS

  • Hero Member
  • *****
  • Posts: 1718
  • Karma: +33/-47
Re: A10 lime and A20 lime Problems
« Reply #3 on: October 22, 2014, 10:17:03 AM »
The images are good, you can read many people use them OK, so it's something about your set up.

John

Gerrit

  • Full Member
  • ***
  • Posts: 245
  • Karma: +7/-0
Re: A10 lime and A20 lime Problems
« Reply #4 on: October 22, 2014, 08:03:26 PM »
you can't use the same image for A20 Lime and A20 Lime2

see this https://www.olimex.com/forum/index.php?topic=3765.0

mrcotcot

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
Re: A10 lime and A20 lime Problems
« Reply #5 on: October 23, 2014, 08:38:47 PM »
the problem for the A10-lime is solved
the supply by the USB-OTG don't work on the board
when i plug the supply by the other way, the A10 work.

but for my A20 the problem is no solved. i continue this post in the corresponding forum
thanks for your help