A13 Android (Olimex Preloaded Image) Kernelpanic

Started by alain, November 18, 2012, 11:47:43 pm

Previous topic - Next topic

JohnS

Which Android apps or the like do you want me to use (such as for writing to the cards)?  I'm not an Android user, really, but I can wave a mouse around a bit if you tell me where LOL

I mainly have 8gb cards but also a 4gb.  I've used them with various uC boards and a couple of laptops all OK.  Some are no-name brands, some say Kingston (but may be untruthful!).

I don't see why adding a LiPo battery suggests any of the SD cards is/was the problem.  Please explain :)
Is the Linux kernel even trying to do any SD card I/O at the place it was crashing?  I suspect not.

John

m039

I had recently bought A13-OLinuXino-WIFI and got the same error. I don't know where is the problem, but when I flashed new firmware ("Andoroid 4.0.3 NAND flash prebuild image for LCD 800x480 resolution", one from the wiki) all seems started working good.

Lioric

Same issue.

Had the board stored for the last couple of years (never got the time to play with it, as we are using more powerful dev boards) but today I connected to see if it can be put to a good use.

In the morning it was working as intended, flashed the LCD image and it was running Android great.

Then in the afternoon flashed the VGA image and this issue showed, tested several PSU 5v, 12v, USB, 1A, 2A,4A, flashed several images (all this to NAND) and no difference.

Not really happy with this board, as I remember a lot of issues with the WIFI overheating and dropping the connection back when I first received and tested it, and now this power supply IC issue.