android for a10 lime changed in 4.1.1

Started by mat117, February 21, 2014, 06:12:34 pm

Previous topic - Next topic

mat117

i was reading the article of A10 LIME android and i saw that the version that will be aviable is now android 4.1.1... why? why don't you start developing in android 4.4.2? (in fact kitkat is optimized for 512 mb of ram I know...). thanks for answering  ;)