ssVEP - Occipital lobe measurement

Started by rafaelduarte, January 09, 2014, 08:23:28 am

Previous topic - Next topic

rafaelduarte

Hi everyone,

I am using the EEG-SMT a passive electrode (DRL) and 4 active electrodes to measure the EEG signal on the occipital lobe with a 10 Hz strobe light as a stimulus. I placed the CH1 electrodes at Oz and Fz position and held the DRL tightly in my hand. The CH2 electrodes are placed at F7 and F8 to measure eye movements. I was hoping to see an increase in power at around 10 Hz when the strobe light is on but that is not happening.

Has someone done the same experiment and got good results?? I would really appreciate any help, specially regarding the electrodes positioning. I have tried this both with and without conductive gel.

ps. I am just a beginner in this area with almost no experience.

Cheers,
Rafael

ekinox777

Hello Rafael,

I didn't do such an experiment but I can explain why you don't see the expected results:

Perhaps you made the following assumption: the center of seeing is in occipital area, I pump 10Hz visual stimulation so I must see it in EEG signal. The visual center is processing images continuously and when it does you usually are in Beta state. There is no reason for the visual cortex to start to pulsate with 10 Hz frequency.

On the other hand some other cortical centers, responsible for the interpretation of what is seen, may start to synchronize with the stimulation frequency. But only if you focus your attention on the stimulus. And the synchronization takes some time, several minutes at least.


What you have to do is to study more areas and give enough time for the stimulus to "irradiate" from .
Even this approach will not guarantee success, because it is known from the studies with brain-machines that using the same stimulation repeatedly after several sessions the brain gets used to it and doesn't respond anymore. The solution is to change the stimulation frequencies periodically.

I hope this helps.

rafaelduarte

Hi Ekinox,

I really appreciate your response. Like I said, I am just a beginner in this area. I decided to try this experiment based on a few articles that I ve found about ssVEPs, for example:

http://sccn.ucsd.edu/~yijun/pdfs/EMBC13c.pdf

http://sccn.ucsd.edu/~yijun/pdfs/EMBC12c.pdf

In addition, the same experiment was performed using a BIOSEMI amplifier, yielding much better results, including the 10 Hz response at the occipital area.

Also, I tried to close my eyes for a few minutes expecting to see an increase at around 10 Hz (Posterior Dominant Rhythm), like this fellow here:

http://eeghacker.blogspot.com.au/2013/10/finding-my-mu-waves.html

but I ve got no changes in the signal at all.

Cheers,
Rafael

rafaelduarte

Hi again,

Just in case someone is trying to do same experiment, here are some results that I finally got after realizing that I was using the wrong sampling rate in EEGLAB. I was really surprised with the amplitude of the responses due to light stimuli in different frequencies. I used one pair of electrodes on positions Oz and Cz, and the other two active electrodes behind the ears.

The frequency spectrum with no stimulus


With the eyes closed


Now, with the strobe light at 5 Hz


At 10 Hz


Cheers,
Rafael

redleaf

I am trying this very experiment this weekend. Can you please tell me what sampling rate you used and how you outputted the data?

Feel free to message me as I would like to discuss several use cases with SSVEP and the eeg smt.


-Ali

rafaelduarte

Hey Ali,

I used 256 samp/sec.

To record the data, first I used brainbay to record the data and save it into an EDF file. After that I imported the dataset to EEGLAB, did the data processing (filtering...) and plotted the results as shown in the figures above.

Feel free to ask anything else.

Regards,
Rafael

redleaf

Thanks so much. What type of filters did you apply?