Welcome, Guest

Author Topic: fails to boot  (Read 2979 times)

pilypala

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
fails to boot
« on: January 03, 2013, 04:59:03 PM »
Hi guys,

So I followed the instruction here https://www.olimex.com/Products/OLinuXino/iMX233/iMX233-OLinuXino-MICRO/
and had the sd card setup good.

But my Micro does not boot up. There is a penguin sitting on top left corner of my TV.

I used an 8GB sd card.

Any clue?

Best,

-pilypala

olimex

  • Administrator
  • Hero Member
  • *****
  • Posts: 810
  • Karma: +22/-3
Re: fails to boot
« Reply #1 on: January 03, 2013, 06:57:03 PM »
iMX233 do not work with all SD cards, please check/try another brand
Kingston and Samsung are proven to work fine and these are the brands we use for the cards we ship

jeroends

  • Jr. Member
  • **
  • Posts: 76
  • Karma: +2/-0
Re: fails to boot
« Reply #2 on: January 03, 2013, 07:43:30 PM »
No problems with fujifilm either

olimex

  • Administrator
  • Hero Member
  • *****
  • Posts: 810
  • Karma: +22/-3
Re: fails to boot
« Reply #3 on: January 03, 2013, 08:18:24 PM »
somebody in the forum wrote that Verbatim brand card doesn't work, but I can't remember the topic, after switching to Sandisk the board worked

jlumme

  • Jr. Member
  • **
  • Posts: 88
  • Karma: +1/-1
Re: fails to boot
« Reply #4 on: January 04, 2013, 05:03:53 AM »
I've been using some memory cards that came with my older Nokia phones, and they have all worked nicely! :)
I suspect mobile phone manufacturers are quite strict on the HW specs with the cards that ship together with (at least high end) phones..

pilypala

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: fails to boot
« Reply #5 on: January 04, 2013, 05:29:33 AM »
I use a kingston 8GB tho. 

What is the most supported linux dist for olinuxino?
I heard it's ArchLinux?

I am going to try out archlinux first.