STM32MP157 - Board won't fully boot

Started by Zaleks, February 14, 2022, 10:50:16 PM

Previous topic - Next topic



I bought an ST32MP157 mounted on a STMP1(A13)-EVB.

I've used the recommended image.

But I encounter a problem. The board won't fully boot. It stops usually near the "expanding fs" operation. Though, one time it managed to start and I could login just fine. After shutting it down, the bug reappeared.

I tried to use a different micro-sd card and it still doesn't work.
I've followed the step from the guide.

I don't know what information would be useful to help resolve this situation. But I'll provide any information I have. Also, I'm new to this.

What do I miss to make this board's OS fully boot ?


We experience the same problem with 3 OLinuXino LIME2 STM32MP1 boards loaded with STM32MP1-OLinuXino-LIME-bullseye-base-20211130-145129.img LINUX image.
After some experimentations, this seeems to happen when an USB or Ethernet connexions are allready established during Boot of the OS.