Pinguino PIC32 Micro IDE fpör Windows

Started by NewtoC, January 22, 2020, 07:49:18 PM

Previous topic - Next topic


Hello !

Until a couple of months ago I had Pinguino IDE V11 and V12 installed and they worked pretty well to play with my PIC32 Pinguino MICRO.
However, my harddisk crashed and was replaced by an SSD and Windows 10 reinstalled.
By that time the site was closed down and I found installer version here:

However, when installed it just starts for half a second and then disappears. It is the same for both V11 and V12. I have tried the other versions, .2 and .3 with the same result.
I have also tried the older (I think) versions X3 and X4. With them I can program and compile but downloading the code is impossible. It does not find the board. Yes, I have downloaded the drivers also.

Does anyone have any suggestions ?



I wonder if the driver is 32-bit but your new Win10 64-bit?

If not, try the Zadig program to persuade Windows to do the right thing.

(Or dual-boot Linux?)



Thanks John for your answer. However it did not help. I tried Zadig but it is somewhat complicated to use for the "hobby-programmer".

Pinguino is much more demanding for the user than Ardiuno. After having experimented a lot with different IDE-versions after the harddisk crash I think it is time now to go to Arduino instead.



Technical support and documentation manager at Olimex


Thanks a lot for the information. I will give it a try !

Regards !