Welcome, Guest

Author Topic: XBEE  (Read 63 times)

Martin91

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
XBEE
« on: May 15, 2019, 03:23:41 PM »
Hi. I write here because sometimes arduino is used together with xbee. I'm trying to run the Digi Tank Solutions Kit , and while trying to run it, the next error appears. I use Digi ESP for python with this kit; Digi XK-Z11-T-W(https://www.digikey.dk/products en?keywords=Digi%20International%20XK-Z11-T-w).

ERROR:XBeeConfigBlockSleep:'
SO' = '0x0' to '[00:13:a2:00
:40:47:6b:c9]!' failed (coul
d not set 'SO' on '[00:13:a2
:00:40:47:6b:c9]!')

When i check the meaning of the error, i receive the following: Your XBee Sensor is configured with sleep = False by default, so you should add (or modify) this line into your YML Dia configuration file, at the XBee Sensor settings:
sleep: True
I tried the above, but the same error appears

Can someone help me?