Welcome, Guest

Author Topic: Teres 1 Battery not charging?  (Read 408 times)

Asara

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Teres 1 Battery not charging?
« on: June 13, 2018, 09:51:52 PM »
Just assembled my Teres 1.  Seems like I put it together fine, when plugging in the power cable the battery symbol comes up, and then the machine shuts down.

Doesn't seem like the battery is charging at all.

Any ideas?

Edit: When unplugging the battery from the A53, the Olimex boot screen comes up, and then a black screen.  Nothing past that.
Holding the power button shuts it down, but then I can't get it to turn on without replugging the power, which starts the machine by itself.

Attaching the battery back to the A53 brings me back to just the battery symbol showing up, and it shutting down and not turning back on again (regardless of how long I leave it to charge.)

« Last Edit: June 14, 2018, 12:28:53 AM by Asara »

olimex

  • Administrator
  • Hero Member
  • *****
  • Posts: 791
  • Karma: +20/-3
Re: Teres 1 Battery not charging?
« Reply #1 on: June 14, 2018, 06:35:52 PM »
my wild guess is that you plug the power supply jack in the headphone connector?

Asara

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: Teres 1 Battery not charging?
« Reply #2 on: June 14, 2018, 06:46:57 PM »
Sadly not it.

Is there supposed to be any indication that the battery is charging (LED or something along those lines?)

Edit: Just noticed the battery LED next to the power.  when I plug in the jack, the power light turns on, but the battery light stays off.  Once the laptop shuts down again (after the battery symbol shows on screen), none of the LED lights are lit up.

Also the light on the charger itself turns red when I plug the jack into the laptop, and turns green when I unplug it...
« Last Edit: June 14, 2018, 07:20:43 PM by Asara »

Asara

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: Teres 1 Battery not charging?
« Reply #3 on: June 16, 2018, 07:02:08 PM »
Hooked up the battery to a multimeter to check the voltage (as advised by the IRC channel) and it seems to not be a problem with the battery.

Asara

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: Teres 1 Battery not charging?
« Reply #4 on: June 16, 2018, 07:34:23 PM »
Okay, got the laptop running.

Process: Unplug the battery from the A53, put the power cable in, get to the boot screen.  quickly unplug the cable, attach the battery, and then turn on the laptop again.

Thanks a ton to both adj__ and diego71 in #olimex for the help!