Welcome, Guest

Author Topic: Thanks for a great kit and some questions  (Read 577 times)

DJHenk

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Thanks for a great kit and some questions
« on: March 03, 2018, 03:03:16 PM »
Hi,

Thanks for creating this kit. As someone who has never done any hardware projects this is a great way to start. Very easy to do if you follow the instructions and when done you have a good looking laptop that is nice to use. I will definitely continue on this open hardware journey.

I have two questions though:

  • The battery that I received was slightly bent. It was not snapped and the two halves were firmly connected to each other, but it was definitely not straight. It seems to work fine (charging for the first time as we speak). Is this a problem?
  • The power adapter makes a whiny noise. Is that OK?


Otherwise, thanks again!

LubOlimex

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1811
  • Karma: +46/-2
Re: Thanks for a great kit and some questions
« Reply #1 on: March 05, 2018, 10:26:49 AM »
> The battery that I received was slightly bent. It was not snapped and the two halves were firmly connected to each other, but it was definitely not straight. It seems to work fine (charging for the first time as we speak). Is this a problem?

It shouldn't be a problem. As long as it charges to 100% and there is no leakage of any sort it should be alright,

> The power adapter makes a whiny noise. Is that OK?

If it is the adapter it is normal. But are you sure it is the adapter? Not the laptop itself?
Technical support and documentation manager at Olimex

DJHenk

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: Thanks for a great kit and some questions
« Reply #2 on: March 07, 2018, 12:36:12 PM »
Ah, then the battery is fine. Thanks.

I was absolutely certain that the noise came from the adapter, but now I have it in another oulet and I hear nothing. Previously it was plugged in through an outlet on/off switch like this https://image.allekabels.nl/image/1061790-0/stopcontact-schakelaar-stroomsterkte-16-a.jpg. Maybe that was the problem.

I do have a noise from the laptop though. It is the same as described in another recent topic: only happens when the screen brightness is not maximum bright, or maximum dimmed, but somewhere in between. Not a big problem for me and I will follow the other topic for that.