Driver compilation failed for rtl8723bs for olimex A10 with kernel 3.4.90

Started by sarav_sara, October 04, 2016, 08:04:15 pm

Previous topic - Next topic


Hi friends,

       I am compiling driver for wifi rtl8723bs in linux sunxi kernel 3.4.90 which came as a official debian image of limex A10 board. But I can't able to compile the driver as it said that it need linux kernel 3.19 or above to compile it. The driver I downloaded from So I request you guys to help me compiling drivers for rtl8723bs. Or please provide me solution for updating kernel 4.8.0-rc5 in A10 olimex 4GB board. I will be really thankful if you guys give me solution for compiling driver rtl8723bs from the above given link of github in sunxi linux kernel 3.4.90.Hope I said everything clear.

Thank in advance. Hope for the best help from you guys.


I want to know if your problema has been solved and how because we have the same here with a A20 box, I have tried to compile this driver but it claim the linux kernel version must be 3.19 or superior and I don't know how to make it change to supported version or make it not complain.
PD: Here is a image of the compilation proccess. (I don't know how to make it inline to the post)
Thank's in advance