A20 Micro-4GB not booting

Started by yaswanth, September 25, 2014, 02:24:17 pm

Previous topic - Next topic

yaswanth

Hi,

I am new to Olimex A20. Recently bought 2 A20 boards and none of them seem to be booting - So problem with ME!

Any help for my newbie nonsense be appreciated.

So connected a 12V power supply.
Connected HDMI to VGA cable to a LCD monitor (VGA).

Powered it up.

Red LED glows, screen says no signal.
I read somewhere that a Green LED should glow, No Green LED

Tried Power button holding for 5 sec and checking again to no avail.

Tried the same thing for 2nd board, same result.

Is there something else that I need to do?

Thank you once again for the help.

Regards,
Yash

JohnS

I hope not LIME boards!

Maybe a poor power supply.

John

yaswanth

Hey John,

Thank you for the response. The board says A20-OLinuXino-MICRO-4GB and so does the invoice.
LIME is another version?

Power supply is giving out 1000mA

JohnS


dave-at-axon

September 25, 2014, 07:09:38 pm #4 Last Edit: September 25, 2014, 07:20:42 pm by dave-at-axon
Many have said it before but get yourself a DEBUG CABLE as it's the only way to know what the board is doing. Hooked up to the UART0 you can see if the board is working or not.

Which OS is it coming with?

What resolution is the monitor? The HDMI output for the settings I have seen is 720P which is 1280x720.

It is possible that the monitor can't handle the input resolution.

dave-at-axon

Quote from: JohnS on September 25, 2014, 07:00:17 pm
Could be lack of power.


If no battery connected, plenty of power from 1000mA at 12V. I max out with an LCD connected and at max brightness at around 600mA at 12V.

JohnS

I'm "OK" with that except that a lot of supplies sag badly or make horrid waveforms because they're unfit to provide the power they claim.

Debug cable looks the best way though.

John