Board doesn't boot up!

Started by fiosca, February 15, 2014, 02:22:43 pm

Previous topic - Next topic


Just get my first A10 board!

I'm using the original Olimex SD card with preloaded image.
Tried to power up board using a 2A USB charger (the same used for my Nexus tablet)
on the USB-OTG connector and.... nothing happens!

No LED turns on and boards doesn't boot.
Actually, when I plug USB Charger, Ethernet LEDs just blink for few milliseconds and that's it.

Did I make something wrong? I'm pretty sure my Nexus Charger is working well.


You'll never be happy trying to power the LIME over the USB ports.  Check the schematic.
Use a 1.5 or 2A 5V on the barrel connector (or attach a LiPo battery to be portable)
It will work fine.


But reading on the Wiki, it claims board can be powered also by the USB-OTG port.

Do you know about any reason why it doesn't work?
I need to figure out if it's an hardware problem (and send board back) or just a design constrain.
Looking at the SCH file, I could just try to short circuit 5V_E because AXP209 seems to require 5VEXT power
in order to start everything.

Moreover, I've seen to different hardware version, (rev.a and rev.b) but I don't know the differences.
Mine is Rev.A (marked as developer version). Is that right?


I am having a similar problem. I ordered both the A13 wifi and and a10 lime. I had some success with booting the android on the A13 but it was highly variable (it worked last week it doesn't work this week ... very strange) I suspect that it is the power as I am using an adapter with 5V and 500mA. But then it seems strange that it worked initially with the same adapter.
I was wondering if it save to use my IPad usb power adapter? It is 5.2V and 2.4A 


I recived the board and it booted up immediately... I used a class 10 sd card not the original olimex one ...


Quote from: gpanterov on February 15, 2014, 10:16:59 pm
I was wondering if it save to use my IPad usb power adapter? It is 5.2V and 2.4A

It should be OK. The unit will only draw what current it needs.