Splash Screen missing

Started by CDL_Android, January 15, 2014, 04:36:51 PM

Previous topic - Next topic


Hello everyone,

I am having some trouble with the A10s Splash Screen.
I need to have my own splash screen (Kernel Splash Screen) at boot up.
However, for my custom built ROM the splash screen fails to show up. >:(
I tried a number of .rle files, including the one that is used in the Olimex image. But with no success.

The image that I have is not that different from the Olimex image.
so I tried pushing in the Olimex script.bin to the board. That doesnt work either.

My image is basically a stripped down version of the Olimex base image
- has all the unwanted apps removed.
- have my own set of apps in the preinstall directory
- has got a number of drivers removed (dont need all those that you find in the base image)
- Need to support multiple screens with same/different frame buffers.

My .rc files are all OK.
I haven't got anything that could disable the splash screen.
Since I now use the Olimex splash screen, there wont be any fb-size mismatch at all.

Any ideas/Suggestion ?

I am after this for the past few days.