Welcome, Guest

Author Topic: how to start wifi in official basic debian with xfce4 2gb image  (Read 2616 times)

vaishali

  • Jr. Member
  • **
  • Posts: 68
  • Karma: +3/-0
hi olimex,
i have the basic 2gb debian with xfce4 in my 16gb sd card.
i followed the instruction to set wifi but my wifi does not work.
i edited the file interfaces with foll. command,

vi /etc/network/interfaces
and changed the ssid and wpa -psk and save the file  , and rebooted the sd card.
but my wifi still does not connected.
i have wpasupplicant already installed in the image.



i have wlan6 for wifi & in my interfaces file ,

auto lo
iface lo inet loopback

#auto eth1
iface eth1 inet dhcp

#auto wlan6
iface wlan6 inet dhcp
wpa-ssid General Meditech Devices Pvt Ltd
wpa-psk 2244ff789

#     wpa-driver wext
#     wpa-ssid General Meditech Devices Pvt Ltd
#     wpa-key-mgmt WPA-PSK
#     wpa-psk 2244ff789

& then i saved my /etc/network/interfaces file & rebooted the sd card.

then i run the foll command ,
ifconfig -a

but still i get this ,
wlan6   Link encap:Ethernet HWadrr 48:02:2a:c5:f0:bd
        BROADCAST MULTICAST MTU:1500 Metric:1
        RX packates:0 errors:0 dropped:0 overruns:0 frame:0
        TX packates:0 errors:0 dropped:0 overruns:0 carrier:0
        collisions:0 txqueuelen:1000
        Rx bytes:0 (0.0 B)   TX bytes:0 (0.0 B)


please help....olimex...
i need ur support..         
dinks

vaishali

  • Jr. Member
  • **
  • Posts: 68
  • Karma: +3/-0
Re: how to start wifi in official basic debian with xfce4 2gb image
« Reply #1 on: April 09, 2013, 11:26:07 AM »
hi olimex please help, ...


i want to start internet in basic 2gb debian image given in wiki ,,,
i tried alot but it is not working...



pleas...e we do expect support from you...
dinks

Lurch

  • Sr. Member
  • ****
  • Posts: 272
  • Karma: +11/-0
Re: how to start wifi in official basic debian with xfce4 2gb image
« Reply #2 on: April 09, 2013, 12:02:20 PM »
#auto wlan6

why did you comment out autostart?

wpa-ssid General Meditech Devices Pvt Ltd

if the ssid or password has spaces, then you should use quotes.
Google could help.

vaishali

  • Jr. Member
  • **
  • Posts: 68
  • Karma: +3/-0
Re: how to start wifi in official basic debian with xfce4 2gb image
« Reply #3 on: April 09, 2013, 12:49:19 PM »
thanks lurch....


i was just doing a silly mistake...
thanks yaar...
dinks